
OPERATION MANUAL
for

the SL-5600

Zaurus File Transfer 
application



1

Conditions for Using the Zaurus File Transfer Application Software
Sharp Corporation (hereafter referred to as Sharp), under the following conditions, 
grants the customer a non-exclusive license to use the Sharp original software for 
PCs, called the Zaurus File Transfer application software (hereafter referred to as 
this software), that accompanies this product. Use of the software by the customer 
indicates agreement to the following conditions:

1. Sharp will make no compensation for damages to the customer caused by the 
use of this software, except for compensation required by law. 

2. Sharp may change the specifications of this software at any time without 
advance notice.

• Microsoft, Windows, and PowerPoint are either registered trademarks or 
trademarks of Microsoft Corporation in the United States and/or other countries.
Microsoft Word and Microsoft Excel are products of Microsoft Corporation. All 
rights reserved by Microsoft Corporation. 
*.doc, *.xls and *.ppt files are file extensions of Microsoft Office products.

• HancomMobileOffice, HancomMobileWord, HancomMobileSheet and
HancomMobilePresenter are registered trademarks of HancomLinux, Inc. 

• CompactFlash is a trademark of SanDisk Corporation.
•  SD logo is a trademark.
• MultiMediaCard is a trademark of Infineon Technologies AG.
• All other company and product names are trademarks of their respective owners.

• This manual uses the following substitute expressions:
“SL-5600” → “device”

• The information and screens provided in this manual are subject to change 
without notice.



2 Installation
The Zaurus File Transfer application will provide a quick and easy transfer of files 
between the PC and the device (SL-5600).
• Display the memory of the device on your PC.
• Drag-and-drop files to transfer between your device and a PC.
• The files created on your PC with programs like Microsoft Word and Microsoft 

Excel, etc. can be transferred to this device, and you can bring them with you 
wherever you go. 

• HancomMobileWord and HancomMobileSheet files edited on this device can be 
transferred to your PC and used there. 

Note:

• When you have set or changed the Security passcode on your device, enter 
and save the same passcode on the “Zaurus Manager” screen (see pages 3 
and 4). Otherwise you will be asked for the passcode every time 
communication between the device and your PC is initiated.

• If you changed the method of connection in the “PC Link” application on your 
device, also change the setting on the “Zaurus Manager” screen to the same 
method as on the device (see pages 3 and 4). Otherwise communication 
between the device and your PC will not be performed.

• While the Zaurus File Transfer is being used, do not perform any operations 
on the device, do not turn off the power, or do not remove it from the Docking 
Station.

• When using the Zaurus File Transfer the AC adapter must be connected.

Installation
Before using the Zaurus File Transfer application, you must install the Zaurus File 
Transfer application software and USB drivers. If they are already installed, see the 
next page. If they are not installed, see the separate Start-up Guide for instruction 
on installation. 
The rest of this manual will explain the instructions assuming the Zaurus File 
Transfer application software and USB drivers are already installed. 
To connect the device to your PC, see the separate Start-up Guide and use the 
supplied Docking Station. 
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Zaurus Manager Setting

The procedures for setting up applications for communication between the device 
and your PC (Zaurus File Transfer, Backup/Restore, Intellisync for Zaurus, Qtopia 
Desktop for Zaurus, etc.) must be set up properly for communication.
• When you have set or changed the Security passcode on your device, enter and 

save the same passcode on this Zaurus Manager screen. Otherwise you will be 
asked for the passcode every time communication between the device and your 
PC is initiated.

• If you changed the method of connection in the PC Link setting on your device, 
change the following setting to the same method as on the device. Otherwise 
communication between the device and your PC will not be performed.

Confirm the Zaurus Manager setting contents according to the 
following instructions and change them as required.
1. Turn off the power on the device, connect it to the PC (see the separate Start-

up Guide), then turn the power back on again. Wait for a few moments (approx. 
15 seconds).

2. On your PC, click the Start menu, then (All) Programs → Sharp Zaurus 2 →
Zaurus Manager.
(Or right-click the Zaurus Manager icon  in the Windows system tray and 
select “Zaurus Manager” from the menu.)
The Zaurus Manager screen will appear.

3. Confirm the Communication Settings.
This will set the method of connection with the device.

When you have not set (changed) the passcode nor changed the method of 
connection with the device, reading this section is unnecessary. Change 
this setting, only when necessary.
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Note:
• On the device, use the following steps to check or change the PC Link Settings. 

For Details, see the separate Operation Manual.
1.On the Settings Home screen, tap the PC Link icon. 

The PC Link screen will appear.
2.Select “USB - I/O (default)” or “Serial” to change the setting to the same 

method as on the Zaurus Manager screen, when necessary.
4. Confirm the Passcode Settings.

When communication between the device and the PC is initiated, verification of 
both passcodes on the device and the PC will be made. Communication will 
start when the passcodes match.
Perform the settings on this screen according to the following instructions.

1.Check the “Remember Passcode”.
2.Enter the same passcode as that on the device to both the input spaces.

•  When a passcode has not been set on the Zaurus Manager screen, the 
screen for passcode input will be displayed every time communication is 
initiated. When the passcode is entered on that screen, communication 
will be initiated.

• When a passcode has not been set on the device, do not check the 
“Remember Passcode” on the Zaurus Manager screen.

5. Confirm the Resident Setting on the taskbar.
Set whether or not the Zaurus Manager icon  is to be displayed (resident) in 
the Windows system tray. (The default setting is checked.) 
This check is required to start synchronization for Intellisync for Zaurus or 
Qtopia Desktop for Zaurus using the Docking Station SYNC button or the Sync 
Start button of the device.
• Residence of the  icon is not required for execution of Zaurus File Transfer 

or Backup/Restore. To cancel the  icon residency temporarily, right-click 
the  icon and then click “Exit” from the menu. (However, after a reboot, the 
icon will be displayed again.) To cancel the residency continuously, check off 
this box and reboot the PC.

6. Confirm the above setting contents and click “OK”.

USB - I/O 
(default)

Select “USB - I/O (default)” to set the communication to the 
USB connection with the Docking Station.

USB - TCP/IP 
(advanced)

For future function expansion. (The following name and IP Address 
columns apply when this method has been selected.)

Serial Select “Serial” to set the communication to the serial connection.
(Optional Serial Cable CE-170TS is required.)
In this case, it is necessary to set the port and baud rate.
Port: The default setting is “COM1”. Select a COM port that 
does not conflict with others.
Baud Rate: The default setting is “115200”. Lower the baud rate 
if the number of communication errors is excessive.
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Displaying the Device 
Memory on the PC
1. Turn off the power on the device, connect it to the PC (see the separate Start-

up Guide), then turn the power back on again. Wait for a few moments (approx. 
15 seconds).

2. Click the Start Menu, then (All) Programs → Sharp Zaurus 2 → 
Zaurus File Transfer → Zaurus File Transfer. 
(Or double-click the  icon created on the desktop of the PC.)

The Zaurus File Transfer application will start and the application window will be 
displayed on the desktop. The Internal Flash memory and expansion memory 
cards* will be displayed in the folder list.

“Internal Flash” folder Will display the contents of the Internal Flash memory. 

Below the “Internal Flash” folder are “Image_Files”, 
“Text_Files”, and “Install_Files” folders. 

“CF Card” folder* Will display the contents of an expansion memory card 
(CF memory card).

“SD Card” folder* Will display the contents of an expansion memory card 
(SD/MMC memory card).

* The “CF Card” and “SD Card” folders will be displayed whenever an expansion 
memory card is inserted into the device. 

3. Double-click the folder you wish to open. 
(Or select (click) the folder and click “Open” from the “File” menu.)

The folders in the device will be displayed (such as “Image_Files”, 
“Install_Files”, or “Text_Files”).
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4. If you double-click a folder, the files within the folder (such as those created with 
the ImagePad or the Text Editor application) will be displayed.

Note:

• Folders can be opened, but files cannot be opened in this application.
• To move to the folder one level higher than the current folder, click “Up One 

level” from the “View” menu.
• If HancomMobileWord or HancomMobileSheet has been started and data is 

saved, an “application” folder will automatically be created in the “Internal 
Flash” folder. 

• When communication between the device and the PC is in progress, a box will 
appear indicating the progress status.
While launching the application, only the lower bar will indicate the status.
While transferring files, the upper bar will indicate the complete status of 
transferring files, and the lower bar will indicate the status for each file.
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Copying Files
1. Display and open the destination folder in the device memory to the desktop on 

the PC following the steps on pages 5 and 6.

2. Display the desired file on the PC using Microsoft Windows My Computer or 
Explorer.

3. Copy the file from the PC to the device using the mouse. 

Drag a file saved on the PC and drop it into the destination folder window of the 
device. 
(Or copy and paste the file by selecting the “Copy” and “Paste” from “Edit” menu 
on both the PC and the device windows.)

The file on the PC will be copied into the memory of the device.

Note:

• Multiple files can be copied at once.
• Although files can be transferred as described above, folders cannot be 

transferred. See page 9 for details.
• When copying files, first, open the destination folder within the “Internal Flash”, 

“CF Card”, or “SD Card” folder, and then copy the file into its window space.
• Even in the Zaurus File Transfer application window, if the file is copied into a 

location outside the “Internal Flash”, “CF Card”, or “SD Card” folder, the file 
cannot be displayed on the device.

• When copying “ipk” files (add-on software) into the device, it is recommended 
to copy the files into the “Install_Files” folder for the sake of arrangement. 
Double-clicking the “Internal Flash” folder will display the “Install_Files” folder. 
These files can be installed using the “Add/Remove Software” application 
after being copied to the device. (See the separate Operation Manual.)

• You can also copy the files from this device onto your PC by dragging-and-
dropping the files.

4. Click “Quit” from the “File” menu. 
(Or click the  at the upper-right corner of the Zaurus File Transfer application 
window.)

The application window will close.
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5. Turn off the power and disconnect the device from the PC.

6. Turn on the power to the device, and open the copied file.

The folders on the Files Home screen can be opened by tapping them. Display 
the desired copied file and tap on it.

• For Microsoft Word files (.doc), the HancomMobileWord application will 
initiate and open the file. 

• For text files (.txt), the Text Editor (or the HancomMobileWord) application will 
initiate and open the file.

• For Microsoft Excel files (.xls), the HancomMobileSheet application will 
initiate and open the file.

• For Microsoft PowerPoint files (.ppt), the HancomMobilePresenter will 
initiate and open the file.

• For image files (.jpg, .gif, .bmp, .png), the ImagePad application will initiate 
and open the file.

• For movie files (.mp1) and music files (.mp3, .wav), the Media Player 
application will initiate and open the files.

Note:

• When the Zaurus File Transfer application is opened on the PC, removing the 
device from the PC will not close the window automatically. Close the window 
manually.

• Files that are dragged and dropped will be linked to dates in the Calender 
application (see the separate Operation Manual). The dates linked to these 
files will be the dates the files are transferred. (When the files are modified 
later, they will be linked to the dates they are modified.)
You can change the date on the Files Home screen or in the Calendar 
application (see the separate Start-up Guide or Operation Manual).

• When image files are dragged and dropped into the “Image_Files” folder, or 
when text files are dragged and dropped into the “Text_Files” folder, the 
ImagePad or the Text Editor application will automatically start.

• If a file with eight uppercase alphabetic characters or less in its file name is 
copied, that file name will become lowercase letters on an expansion memory 
card. Uppercase letters in the file name extension will also become lowercase 
letters. For example, if a file on the PC with the name “FILENAME.TXT” is 
copied to an expansion memory card, its file name will become “filename.txt”.

• It will take a little while to copy large files to the “SD Card” folder.
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Manipulating Folders or Files 
on the Device on the PC
When the “Internal Flash”, “CF Card”, or “SD Card” folders are opened in Zaurus File 
Transfer, you can work with them by using the menus on the menu bar.
For example, you can copy or delete files, change names, drag and drop files from 
the “Internal Flash” folder onto the PC, create folders and so on.
The following commands on the menu can be used to manipulate folders or files:

Example:

• Moving or Copying a File to Another Folder in the Application Window
1.Select (click) the folder you wish to open and click “Open” from the “File” 

menu. (Or double-click the folder to open it.)
2.Select the file you wish to move or copy.
3.Select “Cut” or “Copy” from the “Edit” menu.
4.Move to the destination folder in the Internal Flash or an expansion 

memory card by selecting “Up One Level” from the “View” menu or opening 
lower folders.

5.Open the destination folder.
6.Select “Paste” from the “Edit” menu.

File New Creates a new folder in the currently opened folder.
Open Opens the selected folder. (Files cannot be opened.) 
Rename Changes the name of the selected file or folder.
Delete Deletes the selected files or folders (empty folders only).
Quit Quits the Zaurus File Transfer application.

Edit Cut Cuts the selected files.
Copy Copies the selected files.
Paste Pastes the cut or copied files.

View Up One Level Moves to the higher folder.
Refresh Refreshes the displayed information.
Toolbar Displays or hides the toolbar.
Address Bar Displays or hides the address bar.
Status Bar Displays or hides the status bar.

Help Help Displays this operation manual (PDF file).
Version Displays the version of the Zaurus File Transfer application.
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Note:

• Clicking icons on the toolbar will move between folders or perform similar 
actions as the above commands.

• Drag-and-drop operations cannot be performed within this application window.
• Although files can be manipulated as described above, folders cannot be cut, 

copied, pasted, nor dragged and dropped. Only empty folders can be deleted. 
• Although it is safe to drag and drop files, never do any of the following:

– Never delete nor rename any of the folders on the device, such as “Internal 
Flash”, “CF Card”, “SD Card”, “Image_Files”, or “Text_Files”. 
If the structure of these folders is changed, the device will not operate 
properly or data you have stored will be lost.

Uninstallation
If it becomes necessary, the Zaurus File Transfer application can be uninstalled. (To 
add this application again, see the separate Start-up Guide.)
The uninstall operation below is explained for use with Windows XP, if you are using 
a different OS, uninstall by using “Add/Remove Programs” from Control Panel.

1. Close all the applications installed from the supplied CD-ROM onto the device. 
Right-click the  icon in the Windows system tray and then click “Exit” from the 
menu.

2. Click the Start menu, then click Control Panel. The Control Panel window will open.

3. Click “Add or Remove Programs”.

4. Select “Sharp Zaurus Software”.

5. Click the “Change/Remove” button. Confirm the displayed message box and 
click the “OK” button.

6. Select “Modify” and then click the “Next” button.

Note:

If you select “Remove” in step 6, not only this application but all the applications 
you have installed from the supplied CD-ROM onto the device will be 
uninstalled.

7. Select the same method of connection as you have selected at installation, then 
click the “Next” button.

8. Remove the check mark of “Zaurus File Transfer” and then click the “Next” 
button. The Zaurus File Transfer application will be uninstalled. Follow the 
instructions on the screen and complete the process.
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